Sign me up Login

Details about package vimb

Name: vimb
Uploader: Martin Atukunda <matlads@gmail.com> (Debian QA page)
Description: vimb - vim like browser

Package uploads

Upload #5

Information

Version: 3.6.0-1
Uploaded: 2021-04-23 08:25
Source package: vimb_3.6.0-1.dsc
Distribution: unstable
Section: web
Priority: optional
Homepage: https://fanglingsu.github.io/vimb/
Vcs-Browser: https://github.com/matlads/vimb-debian
Vcs-Git: https://github.com/matlads/vimb-debian.git
Closes bugs: #982010

Changelog

 vimb (3.6.0-1) unstable; urgency=medium
 .
   * Initial release (Closes: #982010)
   * Specify correct license CC-BY-SA-4.0 for debian/vimb.png

QA information

Comments

No comments

Upload #4

Information

Version: 3.6.0-1
Uploaded: 2021-04-05 12:10
Source package: vimb_3.6.0-1.dsc
Distribution: unstable
Section: web
Priority: optional
Homepage: https://fanglingsu.github.io/vimb/
Vcs-Browser: https://github.com/matlads/vimb-debian
Vcs-Git: https://github.com/matlads/vimb-debian.git
Closes bugs: #982010

Changelog

 vimb (3.6.0-1) unstable; urgency=medium
 .
   * Initial release (Closes: #982010)

QA information

Comments

No comments

Upload #3

Information

Version: 3.6.0-1
Uploaded: 2021-03-29 15:50
Source package: vimb_3.6.0-1.dsc
Distribution: unstable
Section: web
Priority: optional
Homepage: https://fanglingsu.github.io/vimb/
Vcs-Browser: https://github.com/matlads/vimb-debian
Vcs-Git: https://github.com/matlads/vimb-debian.git
Closes bugs: #982010

Changelog

 vimb (3.6.0-1) unstable; urgency=medium
 .
   * Initial release (Closes: #982010)

QA information

Comments

  1. libsoup2.4-dev B-D is missing, 
    copyright:
    - missing upstream author email address
    - missing entry for debian/vimb.png - it isn't upstream source
    Double description in patches
    lintian warnings:
    - I: vimb source: debian-watch-contains-dh_make-template <project>
    Needs work Mateusz Łukasik at March 30, 2021, 6 p.m.

Upload #2

Information

Version: 3.6.0-1
Uploaded: 2021-03-21 07:50
Source package: vimb_3.6.0-1.dsc
Distribution: unstable
Section: web
Priority: optional
Homepage: https://fanglingsu.github.io/vimb/
Vcs-Browser: https://github.com/matlads/vimb-debian
Vcs-Git: https://github.com/matlads/vimb-debian.git
Closes bugs: #982010

Changelog

 vimb (3.6.0-1) unstable; urgency=medium
 .
   * Initial release (Closes: #982010)

QA information

Comments

  1. At least, it requires libwebkit2gtk-4.0-dev in debian/control.
    Needs work Kentaro Hayashi at March 29, 2021, 4:43 a.m.

Upload #1

Information

Version: 3.6.0-1
Uploaded: 2021-03-21 06:50
Source package: vimb_3.6.0-1.dsc
Distribution: unstable
Section: web
Priority: optional
Homepage: https://fanglingsu.github.io/vimb/
Vcs-Browser: https://github.com/fanglingsu/vimb
Vcs-Git: https://github.com/fanglingsu/vimb.git
Closes bugs: #982010

Changelog

 vimb (3.6.0-1) unstable; urgency=medium
 .
   * Initial release (Closes: #982010)

QA information

Comments

No comments