Sign me up Login

Details about package "youtube-dl-gui"

Name: youtube-dl-gui
Uploader: Félix Sipma <felix+debian@gueux.org> (Debian QA page)
Description: youtube-dl-gui - Front-end GUI of the popular youtube-dl media downloader

Package versions

Version 0.4-1

Information

Version: 0.4-1
Uploaded: 2018-02-15 15:34
Source package: https://mentors.debian.net/debian/pool/main/y/youtube-dl-gui/youtube-dl-gui_0.4-1.dsc
Section: utils
Priority: optional
Closes bugs: 753350

QA information

Comments

No comments

Version 0.4-1

Information

Version: 0.4-1
Uploaded: 2018-02-15 09:50
Source package: https://mentors.debian.net/debian/pool/main/y/youtube-dl-gui/youtube-dl-gui_0.4-1.dsc
Section: utils
Priority: optional
Closes bugs: 753350

QA information

Comments

No comments

Version 0.4-1

Information

Version: 0.4-1
Uploaded: 2018-01-11 20:54
Source package: https://mentors.debian.net/debian/pool/main/y/youtube-dl-gui/youtube-dl-gui_0.4-1.dsc
Section: utils
Priority: optional
Closes bugs: 753350

QA information

Comments

No comments

Version 0.4-1

Information

Version: 0.4-1
Uploaded: 2018-01-11 20:00
Source package: https://mentors.debian.net/debian/pool/main/y/youtube-dl-gui/youtube-dl-gui_0.4-1.dsc
Section: utils
Priority: optional
Closes bugs: 753350

QA information

Comments

No comments

Version 0.4-1

Information

Version: 0.4-1
Uploaded: 2018-01-10 10:23
Source package: https://mentors.debian.net/debian/pool/main/y/youtube-dl-gui/youtube-dl-gui_0.4-1.dsc
Section: utils
Priority: optional
Closes bugs: 753350

QA information

Comments

  1. In debian/changes, you should only list the line that closes the ITP bug
    
    Currently, this package doesn't build in a clean chroot. It appears that python-twodict is currently unavailable in unstable:
    
    "pbuilder-satisfydepends-dummy : Depends: python-twodict which is a virtual package and is not provided by any available package"
    Needs work highvoltage at 2018-01-11 14:16:03.359151

Version 0.4-1

Information

Version: 0.4-1
Uploaded: 2018-01-09 14:14
Source package: https://mentors.debian.net/debian/pool/main/y/youtube-dl-gui/youtube-dl-gui_0.4-1.dsc
Section: utils
Priority: optional
Closes bugs: 753350

QA information

Comments

No comments