Sign me up Login

Details about package theme-d

Name: theme-d (PTS)
Uploader: Tommi Höynälänmaa <tommi.hoynalanmaa@iki.fi> (Debian QA page)
Description: theme-d-translator - Programming language extending Scheme with static typing
theme-d-rte - Theme-D runtime environment
theme-d-stdlib - Theme-D Standard Library
theme-d-doc - Documentation for programming language Theme-D
libthemedsupport - Theme-D support library
th-scheme-utilities - TH Scheme Utilities library

Package uploads

Upload #2

Information

Version: 3.0.4-1
Uploaded: 2020-06-21 14:46
Source package: theme-d_3.0.4-1.dsc
Distribution: unstable
Section: lisp
Priority: optional
Homepage: http://www.iki.fi/tohoyn/theme-d/
Vcs-Git: https://salsa.debian.org/tohoyn-guest/theme-d.git
Vcs-Browser: https://salsa.debian.org/tohoyn-guest/theme-d

Changelog

   * New upstream version 3.0.4.
 .
 theme-d (3.0.3-1) unstable; urgency=medium
 .
   * New upstream version 3.0.3.
   * Removed some unused overrides.
   * Updated metadata.
   * Added Rules-Requires-Root to debian/control.
   * Removed -Wl,--as-needed from debian/rules.
 .
 theme-d (3.0.2-1) unstable; urgency=medium
 .
   * New upstream version 3.0.2.
 .
 theme-d (3.0.1-1) unstable; urgency=medium
 .
   * New upstream version 3.0.1.
 .
 theme-d (3.0.0-1) unstable; urgency=medium
 .
   * New upstream version 3.0.0.
 .
 theme-d (2.1.1-1) unstable; urgency=medium
 .
   * New upstream version 2.1.1.
 .
 theme-d (2.1.0-1) unstable; urgency=medium
 .
   * New upstream version 2.1.0.
 .
 theme-d (2.0.0-1) unstable; urgency=medium
 .
   * New upstream version 2.0.0.

QA information

Comments

No comments

Upload #1

Information

Version: 3.0.3-1
Uploaded: 2020-06-02 11:39
Source package: theme-d_3.0.3-1.dsc
Distribution: unstable
Section: lisp
Priority: optional
Homepage: http://www.iki.fi/tohoyn/theme-d/
Vcs-Git: https://salsa.debian.org/tohoyn-guest/theme-d.git
Vcs-Browser: https://salsa.debian.org/tohoyn-guest/theme-d

Changelog

   * New upstream version 3.0.3.
   * Removed some unused overrides.
   * Updated metadata.
   * Added Rules-Requires-Root to debian/control.
   * Removed -Wl,--as-needed from debian/rules.
 .
 theme-d (3.0.2-1) unstable; urgency=medium
 .
   * New upstream version 3.0.2.
 .
 theme-d (3.0.1-1) unstable; urgency=medium
 .
   * New upstream version 3.0.1.
 .
 theme-d (3.0.0-1) unstable; urgency=medium
 .
   * New upstream version 3.0.0.
 .
 theme-d (2.1.1-1) unstable; urgency=medium
 .
   * New upstream version 2.1.1.
 .
 theme-d (2.1.0-1) unstable; urgency=medium
 .
   * New upstream version 2.1.0.
 .
 theme-d (2.0.0-1) unstable; urgency=medium
 .
   * New upstream version 2.0.0.

QA information

Comments

No comments