Sign me up Login

Details about package "spacy"

Name: spacy
Uploader: Anastasiia Iurshina <Anastasiia.Iurshina@gmail.com> (Debian QA page)
Description: spacy - Industrial-strength Natural Language Processing (NLP)

Package versions

Version 2.2.3-1

Information

Version: 2.2.3-1
Uploaded: 2020-01-12 14:55
Source package: https://mentors.debian.net/debian/pool/main/s/spacy/spacy_2.2.3-1.dsc
Distribution: unstable
Section: utils
Priority: optional
Closes bugs: 835854 894629

QA information

Comments

  1. d/compat should be 11 (like in d/control) or dropped and go for 12
    d/rules should be cleaned up, no need for an empty target?
    the manpage throws errors for me
    standards version 4.5.0
    
    Needs work Gürkan Myczko at 2020-02-06 14:16:44.487001