Sign me up Login

Details about package slib

Name: slib (PTS)
Uploader: Nick Gasson <nick@nickg.me.uk> (Debian QA page)
Description: slib - Portable Scheme library

Package uploads

Upload #2

Information

Version: 3b6-1
Uploaded: 2020-07-05 10:00
Source package: slib_3b6-1.dsc
Distribution: unstable
Section: devel
Priority: optional
Homepage: http://people.csail.mit.edu/jaffer/SLIB.html
Vcs-Git: https://salsa.debian.org/nickg/slib.git
Vcs-Browser: https://salsa.debian.org/nickg/slib
Closes bugs: #641369 #721062

Changelog

   * New maintainer. (Closes: #721062)
   * New upstream release. (Closes: #641369)
   * debian/control
     - Update to debhelper version 13.
     - Add dependency on sensible-utils.
     - Add link to VCS on Salsa.
     - Update standards version to 4.5.0.
   * debian/compat: Remove.
   * debian/patches
     - Use gbp pq to manage patches.
     - Add patch to use sensible-browser in (browse-url).
     - Rebase on 3b6.
     - 712322_fix_doc_build.patch: was backported from upstream, no
       longer necessary.
     - do-not-regenerate-version-txi.patch: upstream behaviour changed,
       no longer necessary.
   * debian/rules: upstream now uses a configure script.
   * debian/copyright
     - Convert to machine readable format.
     - Add missing copyright information for documentation.

QA information

Comments

No comments

Upload #1

Information

Version: 3b6-1
Uploaded: 2020-06-21 07:31
Source package: slib_3b6-1.dsc
Distribution: unstable
Section: devel
Priority: optional
Homepage: http://people.csail.mit.edu/jaffer/SLIB.html
Vcs-Git: https://salsa.debian.org/nickg/slib.git
Vcs-Browser: https://salsa.debian.org/nickg/slib
Closes bugs: #641369 #721062

Changelog

   * New maintainer. (Closes: #721062)
   * New upstream release. (Closes: #641369)
   * debian/control
     - Update to debhelper version 13.
     - Add dependency on sensible-utils.
     - Add link to VCS on Salsa.
     - Update standards version to 4.5.0.
   * debian/compat: Remove.
   * debian/patches
     - Use gbp pq to manage patches.
     - Add patch to use sensible-browser in (browse-url).
     - Rebase on 3b6.
     - 712322_fix_doc_build.patch: was backported from upstream, no
       longer necessary.
     - do-not-regenerate-version-txi.patch: upstream behaviour changed,
       no longer necessary.
   * debian/rules: upstream now uses a configure script.
   * debian/copyright: convert to machine readable format.

QA information

Comments

No comments