Sign me up Login

Details about package "postfix-mta-sts-resolver"

Name: postfix-mta-sts-resolver
Uploader: Benjamin Hof <vexel@vexel.net> (Debian QA page)
Description: postfix-mta-sts-resolver - Daemon providing MTA-STS map to Postfix

Package versions

Version 0.6.0-1

Information

Version: 0.6.0-1
Uploaded: 2019-07-27 22:11
Source package: https://mentors.debian.net/debian/pool/main/p/postfix-mta-sts-resolver/postfix-mta-sts-resolver_0.6.0-1.dsc
Section: mail
Priority: optional
Closes bugs: 917366

QA information

Comments

No comments

Version 0.6.0-1

Information

Version: 0.6.0-1
Uploaded: 2019-07-25 14:09
Source package:
Section: mail
Priority: optional
Closes bugs: 917366

QA information

Comments

No comments

Version 0.6.0-1

Information

Version: 0.6.0-1
Uploaded: 2019-07-25 00:32
Source package:
Section: mail
Priority: optional
Closes bugs: 917366

QA information

Comments

No comments

Version 0.4.5-1

Information

Version: 0.4.5-1
Uploaded: 2019-04-21 13:07
Source package: https://mentors.debian.net/debian/pool/main/p/postfix-mta-sts-resolver/postfix-mta-sts-resolver_0.4.5-1.dsc
Section: mail
Priority: optional
Closes bugs: 917366

QA information

Comments

  1. I have packaged the 0.4.5 release. Please note that we now have two RFS dependencies, python-pynetstring and python-aiosqlite.
    
    Regarding the previous comments:
    
    - python3-uvloop is now Recommends
    (- The missing pynetstring only causes errors at run time, not build time)
    (- To get .asc into .changes I needed the pristine-tar --signature-file option as well as manually symlink it into export-area/build-area.)
    
    From my point of view marking the package for release is blocked by the vcs-browser/vcs-git fields, for which I propose https://salsa.debian.org/debian/postfix-mta-sts-resolver (which a DD would need to create and give me access to).
    Benjamin Hof at 2019-04-21 14:18:31.179946

Version 0.2.7-1

Information

Version: 0.2.7-1
Uploaded: 2019-03-03 19:12
Source package: https://mentors.debian.net/debian/pool/main/p/postfix-mta-sts-resolver/postfix-mta-sts-resolver_0.2.7-1.dsc
Section: mail
Priority: optional
Closes bugs: 917366

QA information

Comments

  1. You need to mark this as released, so people can actually upload it.
    
    The git repository doesn't seem to contain the latest version.
    
    The TODO file mentions:
    - How do we get gbp to include the asc in the src .changes?
    
    I have an postfix-mta-sts-resolver_0.2.7.orig.tar.gz.asc file in the .changes. Maybe you fixed this?
    
    - Why is the pynetstring dependency not generated automatically?
    
    I have no idea, but I wonder why I can build it without that as a build-dependency.
    
    - Can we do the Postfix configuration automatically?
    
    No we can't. There might be an existing policy line, in which case it needs to be changed.
    Kurt Roeckx at 2019-03-23 22:11:40.471779
  2. Can you please upload your PGP key to some keyserver?
    Kurt Roeckx at 2019-03-23 22:16:01.090916
  3. Maybe a Recommends on python3-uvloop should get added.
    Kurt Roeckx at 2019-03-23 23:28:25.914514

Version 0.2.5-1

Information

Version: 0.2.5-1
Uploaded: 2019-03-03 17:42
Source package: https://mentors.debian.net/debian/pool/main/p/postfix-mta-sts-resolver/postfix-mta-sts-resolver_0.2.5-1.dsc
Section: mail
Priority: optional
Closes bugs: 917366

QA information

Comments

No comments