Sign me up Login

Details about package isync

Name: isync (PTS)
Uploader: Romain Porte <debian@microjoe.org> (Debian QA page)
Description: isync - IMAP and MailDir mailbox synchronizer

Package uploads

Upload #2

Information

Version: 1.3.3-0.1
Uploaded: 2020-12-20 18:27
Source package: isync_1.3.3-0.1.dsc
Distribution: unstable
Section: mail
Priority: optional
Homepage: http://isync.sourceforge.net/
Vcs-Git: https://salsa.debian.org/debian/isync.git
Vcs-Browser: https://salsa.debian.org/debian/isync
Closes bugs: #963834

Changelog

 isync (1.3.3-0.1) unstable; urgency=medium
 .
   * Non-maintainer upload.
   * New upstream release (Closes: #963834)
 .
   [ Ondřej Nový ]
   * d/watch: Use https protocol
 .
   [ Romain Porte ]
   * d/watch: upgrade from v3 to v4
   * Wrap and sort debian/* files
   * Upgrade from dh compat 11 to compat 13
     (fixes package-uses-old-debhelper-compat-version and
     uses-debhelper-compat-file lintian warnings)
   * Update standards version from 4.2.1 to 4.5.1
     (no changes needed)
   * Add "Rules-Requires-Root: no" to d/control
     (fixes silent-on-rules-requiring-root lintian warning)
   * Add hardening options
     (fixes hardening-no-bindnow lintian warning)
   * Introduce d/upstream/metadata
   * Introduce d/gbp.conf for gbp
   * d/copyright: add Upstream-Contact
   * Introduce patch to fix mdconvert.1 groff warnings

QA information

Comments

No comments

Upload #1

Information

Version: 1.3.0-2.1
Uploaded: 2020-12-14 15:34
Source package: isync_1.3.0-2.1.dsc
Distribution: unstable
Section: mail
Priority: optional
Homepage: http://isync.sourceforge.net/
Vcs-Git: https://salsa.debian.org/debian/isync.git
Vcs-Browser: https://salsa.debian.org/debian/isync

Changelog

 isync (1.3.0-2.1) unstable; urgency=medium
 .
   * Non-maintainer upload.
   * d/watch: Use https protocol (from Ondřej Nový <onovy@debian.org>)
   * d/watch: upgrade from v3 to v4
   * Wrap and sort debian/* files
   * Upgrade from dh compat 11 to compat 13
     (fixes package-uses-old-debhelper-compat-version and
     uses-debhelper-compat-file lintian warnings)
   * Update standards version from 4.2.1 to 4.5.1
     (no changes needed)
   * Add "Rules-Requires-Root: no" to d/control
     (fixes silent-on-rules-requiring-root lintian warning)
   * Add hardening options
     (fixes hardening-no-bindnow lintian warning)
   * Introduce d/upstream/metadata
   * Fix grock warnings with fix-grock-errors.patch
   * Introduce d/gbp.conf for gbp

QA information

Comments

No comments