Sign me up Login

Details about package geshi

Name: geshi (PTS)
Uploader: Nick Gasson <nick@nickg.me.uk> (Debian QA page)
Description: php-geshi - Generic Syntax Highlighter

Package uploads

Upload #3

Information

Version: 1.0.9.1-1
Uploaded: 2020-07-05 12:53
Source package: geshi_1.0.9.1-1.dsc
Distribution: unstable
Section: php
Priority: optional
Homepage: http://qbnz.com/highlighter/
Vcs-Git: https://salsa.debian.org/nickg/geshi.git
Vcs-Browser: https://salsa.debian.org/nickg/geshi
Closes bugs: #895843

Changelog

   * New maintainer. (Closes: #895843).
   * New upstream release.
   * debian/control:
     - Update debhelper compatibility level to 13.
     - Bump standards version to 4.5.0.
   * debian/watch:
     - Change URL to point at GitHub releases page.
     - Check upstream PGP signature.
   * debian/docs:
     - Remove obsolete documentation files.
   * debian/patches:
     - Use a patch to fix #685324 instead of removing the offending file
       in debian/rules.
     - Remove remote loaded image in geshi-doc.html to avoid potential
       privacy breach.
   * debian/doc-base: register with doc-base.
   * debian/tests/test.php: add a simple sanity test.
   * debian/copyright: convert to machine-readable format.

QA information

Comments

No comments

Upload #2

Information

Version: 1.0.9.1-1
Uploaded: 2020-07-05 10:10
Source package: geshi_1.0.9.1-1.dsc
Distribution: unstable
Section: php
Priority: optional
Homepage: http://qbnz.com/highlighter/
Closes bugs: #895843

Changelog

   * New maintainer. (Closes: #895843).
   * New upstream release.
   * debian/control:
     - Update debhelper compatibility level to 13.
     - Bump standards version to 4.5.0.
   * debian/watch:
     - Change URL to point at GitHub releases page.
     - Check upstream PGP signature.
   * debian/docs:
     - Remove obsolete documentation files.
   * debian/patches:
     - Use a patch to fix #685324 instead of removing the offending file
       in debian/rules.
     - Remove remote loaded image in geshi-doc.html to avoid potential
       privacy breach.
   * debian/doc-base: register with doc-base.
   * debian/tests/test.php: add a simple sanity test.
   * debian/copyright: convert to machine-readable format.

QA information

Comments

No comments

Upload #1

Information

Version: 1.0.9.1-1
Uploaded: 2020-07-05 05:18
Source package: geshi_1.0.9.1-1.dsc
Distribution: unstable
Section: php
Priority: optional
Homepage: http://qbnz.com/highlighter/
Closes bugs: #895843

Changelog

   * New maintainer. (Closes: #895843).
   * New upstream release.
   * debian/control:
     - Update debhelper compatibility level to 13.
     - Bump standards version to 4.5.0.
   * debian/watch:
     - Change URL to point at GitHub releases page.
     - Check upstream PGP signature.
   * debian/docs:
     - Remove obsolete documentation files.
   * debian/patches:
     - Use a patch to fix #685324 instead of removing the offending file
       in debian/rules.
     - Remove remote loaded image in geshi-doc.html to avoid potential
       privacy breach.
   * debian/doc-base: register with doc-base.
   * debian/tests/test.php: add a simple sanity test.

QA information

Comments

No comments