Sign me up Login

Details about package enki

Name: enki
Uploader: Peter_Ji <peter_jay@yeah.net> (Debian QA page)
Description: enki - User friendly text editor for programmers

Package uploads

Upload #2

Information

Version: 20.03.1-1
Uploaded: 2020-12-15 06:57
Source package: enki_20.03.1-1.dsc
Distribution: unstable
Section: editors
Priority: optional
Homepage: http://enki-editor.org
Vcs-Git: https://github.com/andreikop/enki.git
Vcs-Browser: https://github.com/andreikop/enki
Closes bugs: #763999

Changelog

 enki (20.03.1-1) unstable; urgency=low
 .
   *  First release in debian
   *  Rebuild d/* becuse of lintian errors
     - Added d/source/format
     - Added d/upstream/metadata
     - Added d/enki.lintian-overrides
     - Added d/manpages
     - Rewrite watch file (no signature)
   * d/control:
     - Set maintainer to Peter Ji (Closes: #763999)
     - Added debhelper-compat (= 13) as Build-Depends
     - Bump Std-Version to 4.5.1
     - Added Rules-Requires-Root: no
   * Convert copyright to DEP-5
   * d/patch:
     - Added enki.1 to src tree (001-*.patch)
     - Added keywords to install/enki.desktop
       and update "Exec :enki %U" in install/enki.desktop (002-*.patch)
   * Rewrite d/rules using dh
     - override auto_clean rule
   * Drop unused d/compat d/doc and d/py3versions

QA information

Comments

No comments

Upload #1

Information

Version: 20.03.1-1
Uploaded: 2020-12-15 06:49
Source package: enki_20.03.1-1.dsc
Distribution: unstable
Section: editors
Priority: optional
Homepage: http://enki-editor.org
Vcs-Git: https://github.com/andreikop/enki.git
Vcs-Browser: https://github.com/andreikop/enki
Closes bugs: #763999

Changelog

 enki (20.03.1-1) unstable; urgency=low
 .
   *  First release in debian
   *  Rebuild d/* becuse of lintian errors
     - Added d/source/format
     - Added d/upstream/metadata
     - Added d/enki.lintian-overrides
     - Added d/manpages
     - Rewrite watch file (no signature)
   * d/control:
     - Set maintainer to Peter Ji (Closes: #763999)
     - Added debhelper-compat (= 13) as Build-Depends
     - Bump Std-Version to 4.5.1
     - Added Rules-Requires-Root: no
   * Convert copyright to DEP-5
   * d/patch:
     - Added enki.1 to src tree(001-*.patch)
     - Added keywords to install/enki.desktop
       and update "Exec :enki %U" in install/enki.desktop (002-*.patch)
   * Rewrite d/rules using dh
     - override auto_clean rule
   * Drop unused d/compat d/doc and d/py3versions

QA information

Comments

No comments