Sign me up Login

Details about package deepin-qt5dxcb-plugin

Name: deepin-qt5dxcb-plugin (PTS)
Uploader: Arun Kumar Pariyar <openarungeek@gmail.com> (Debian QA page)
Description: dde-qt5xcb-plugin - Qt platform theme integration plugin for DDE

Package uploads

Upload #1

Information

Version: 5.0.17+ds.1-1~exp1
Uploaded: 2020-11-27 19:57
Source package: deepin-qt5dxcb-plugin_5.0.17+ds.1-1~exp1.dsc
Distribution: experimental
Section: libs
Priority: optional
Homepage: https://github.com/linuxdeepin/qt5platform-plugins
Vcs-Git: https://salsa.debian.org/pkg-deepin-team/deepin-qt5dxcb-plugin.git
Vcs-Browser: https://salsa.debian.org/pkg-deepin-team/deepin-qt5dxcb-plugin

Changelog

 deepin-qt5dxcb-plugin (5.0.17+ds.1-1~exp1) experimental; urgency=medium
 .
   [ Arun Kumar Pariyar ]
   * New upstream release 5.0.17.
   * debian/control:
     + Bump Standards-Version to 4.5.0.
     + Bump debhelper-compat to v13.
     + Add Arun Kumar Pariyar to Uploaders.
     + Replace qt5dxcb-plugin with dde-qt5xcb-plugin.
     + Add libxcb-util0-dev to build dependency.
   * debian/patches:
     + Add patch for Qt 5.15.1 support.
     + Add patch for Qt 5.15.2 support.
     + Drop patch libqt5xcbqpa-dev-Add-support-for-Qt-5.12.5
       as its already patched by upstream.
   * debian/copyright: Update license information.
   * debian/README.source: Update that wayland support was dropped.

QA information

Comments

No comments