Sign me up Login

Details about package blop-lv2

Name: blop-lv2
Uploader: Dennis Braun <d_braun@kabelmail.de> (Debian QA page)
Description: blop-lv2 - Bandlimited LADSPA Oscillator Plugins ported to LV2

Package uploads

Upload #2

Information

Version: 1.0.2-1
Uploaded: 2021-09-14 19:35
Source package: blop-lv2_1.0.2-1.dsc
Distribution: unstable
Section: sound
Priority: optional
Homepage: https://drobilla.net/software/blop-lv2.html
Vcs-Git: https://salsa.debian.org/multimedia-team/blop-lv2.git
Vcs-Browser: https://salsa.debian.org/multimedia-team/blop-lv2
Closes bugs: #981304

Changelog

 blop-lv2 (1.0.2-1) unstable; urgency=medium
 .
   * Initial release (Closes: #981304)

QA information

Comments

  1. ok still one thing, homepage is updated
    Ready Dennis Braun at Sept. 14, 2021, 7:37 p.m.

Upload #1

Information

Version: 1.0.2-1
Uploaded: 2021-09-14 19:20
Source package: blop-lv2_1.0.2-1.dsc
Distribution: unstable
Section: sound
Priority: optional
Homepage: https://drobilla.net/software/blop-lv2/
Vcs-Git: https://salsa.debian.org/multimedia-team/blop-lv2.git
Vcs-Browser: https://salsa.debian.org/multimedia-team/blop-lv2
Closes bugs: #981304

Changelog

 blop-lv2 (1.0.2-1) unstable; urgency=medium
 .
   * Initial release (Closes: #981304)

QA information

Comments

  1. 2nd try to get this package into debian, last time was maybe too short before the freeze...
    
    i think this package is ok and ready :-)
    Ready Dennis Braun at Sept. 14, 2021, 7:26 p.m.